Drop edg-mkgridmap from OSG 3.4

Description

This is the umbrella ticket for the work necessary to drop edg-mkgridmap from OSG 3.4 and replace it with the LCMAPS VOMS plugin.

Freshdesk Tickets

None

Activity

Show:
Tim Theisen
June 9, 2017, 11:57 AM

edg-mkgridmap is not packaged for 3.4. This work is complete.

Brian Lin
February 9, 2017, 8:26 PM

: I've linked subtasks with my understanding of all the LCMAPS VOMS plugin work cut out for us and the order in which they need to be completed. Please review this to fill in anything I've missed or gotten wrong.

Fixed

Assignee

Tim Theisen

Reporter

Brian Lin

Priority

Major

Fix versions

Labels