We're updating the issue view to help you get more done. 

Update frontier-squid to version 4.4-2.1+

Description

Update frontier-squid-4.4-2.1 which includes a patch for a security vulnerability.

Environment

None

Target metrics

None

Personnel

None

Freshdesk Tickets

None

Status

Assignee

Tim Theisen

Reporter

Dave Dykstra

Priority

Critical

Labels

Components

Fix versions

Epic Link

None

Sprint

None