We're updating the issue view to help you get more done. 

Require sha1sums for building cached upstream sources

Description

says it's time for mandatory sha1sums for cached upstream sources.

This is a 1-line fix in osg-build.

Environment

None

Target metrics

None

Personnel

None

Freshdesk Tickets

None

Status

Assignee

Carl Edquist

Reporter

Mat Selmeci

Priority

Trivial

Labels

None

Components

Fix versions

None

Epic Link

None

Sprint

None