AFS worker node client symlinks are broken

Description

Since OSG 3.5 no longer supports EL6, the current symlink we use to point to the latest 3.5 tarball fails for our current instructions:

What's the AFS client actually used for? If it's just internal usage, we could just eliminate the EL6 update and use the 3.5 tarball for everything

Freshdesk Tickets

None

Assignee

Tim Theisen

Reporter

Brian Lin

Priority

Major

Labels

None

Components

Fix versions

None

Epic Link

None

Sprint

None
Configure