Release osg-configure for EL8

Description

osg-configure is required for the CE and for osg-xrootd-standalone; build it for EL8. Convert it to Python 3 first.

*Release notes*
osg-configure: Converted to Python 3; initial EL8 version.

Freshdesk Tickets

None

Assignee

Tim Theisen

Reporter

Mat Selmeci

Priority

Critical

Labels

Components

Epic Link

Configure