Release XRootD 4 compat libs

Description

The current EPEL version of gfal2 doesn't support XRootD 5 and this causes our tests to fail, along with WN client installs. If Michal isn't back from vacation, let's put one together ourselves containing the libs from XRootD 4 that are no longer shipped with XRootD 5. If Michal is back, work with him on it.

After promoting to testing, we should untag the gfal2 packages that we've built from upcoming-testing and upcoming-development.

Freshdesk Tickets

None

Assignee

Tim Theisen

Reporter

Brian Lin

Priority

Blocker

Labels

Components

Fix versions

Configure